Prisma Access : les utilisateurs finaux ne font pas correspondre correctement la politique, règle, mesures de sécurité configurée avec l'EDL
3655
Created On 12/02/22 00:15 AM - Last Modified 01/07/25 08:22 AM
Symptom
- Les EDL/ PANW hébergés personnalisés sont configurés OU la gestion des applications SaaS est activée.
- La connexion des utilisateurs finaux ne correspond pas correctement à la politique, règle, mesures de sécurité configurée avec l'EDL.
Environment
- Accès Prisma géré par Panorama
- Accès Prisma géré dans le cloud
- Liste dynamique externe personnalisée (EDL)
Cause
- Les entrées EDL ne sont pas téléchargées.
- Les nœuds Prisma Access doivent initier la connexion depuis l' interface de bouclage vers l' URL EDL configurée pour télécharger les entrées EDL.
- Une politique, règle, mesures de sécurité est nécessaire pour permettre la connexion de la confiance ( interface de bouclage) à la non-confiance (Internet).
Resolution
- Configurez une politique, règle, mesures de sécurité avec la règle suivante dans le groupe d'appareils Utilisateurs mobiles (MU) ou Réseau distant (RN) :
- zone source - confiance
- adresse source - sous-réseau d'infrastructure
- zone de destination - non fiable
- adresse de destination - URL EDL ou adresse IP EDL
- application - navigation Web ou SSL (selon le service d'hébergement EDL)
- service - application par défaut
- action - permettre
- configuration du profil - appliquer le profil de sécurité approprié
- Validez les modifications.
- L’ utilisateur doit maintenant faire correspondre la politique, règle, mesures de sécurité correcte avec EDL.
- La source de connexion EDL est l' interface de bouclage sur les nœuds Prisma Access.
- L' interface de bouclage obtiendra une adresse IP du sous-réseau d'infrastructure.
- L' interface de bouclage est attribuée à la zone de confiance.