Prisma Access: Endbenutzer gleichen die konfigurierte Richtlinie nicht korrekt mit der EDL ab
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Created On 12/02/22 00:15 AM - Last Modified 01/07/25 08:24 AM
Symptom
- Benutzerdefinierte, von EDL/ PANW gehostete EDLs sind konfiguriert ODER die SaaS Anwendungsverwaltung ist aktiviert.
- Die Endbenutzerverbindung stimmt nicht ordnungsgemäß mit der konfigurierten Richtlinie mit dem EDL überein.
Environment
- Panorama verwalteter Prisma-Zugriff
- Cloudverwalteter Prisma-Zugriff
- Benutzerdefinierte externe dynamische Liste (EDL)
Cause
- EDL-Einträge werden nicht heruntergeladen.
- Prisma Access-Knoten müssen die Verbindung von der Loopback Schnittstelle zur konfigurierten EDL- URL initiieren, um die EDL-Einträge herunterzuladen.
- Um die Verbindung von vertrauenswürdig (Loopback- Schnittstelle) zu nicht vertrauenswürdig (Internet ) zu ermöglichen, ist eine Richtlinie erforderlich.
Resolution
- Konfigurieren Sie eine Richtlinie mit der folgenden Regel in der Gerätegruppe „Mobile Benutzer“ (MU) oder „Remote-Netzwerk“ (RN):
- Zone - Vertrauen
- Quelladresse - Infrastruktur-Subnetz
- Destination - Zone
- Destination – EDL URL oder EDL- IP-Adresse
- Anwendung - Web-Browsing oder SSL (je nach EDL-Hosting-Dienst)
- Dienst – Anwendungsstandard
- Aktion - erlauben
- Profil - richtiges Profil anwenden
- Übernehmen Sie die Änderungen.
- Jetzt sollte der Benutzer die richtige Richtlinie mit EDL abgleichen.
- EDL-Verbindungsquelle ist die Loopback- Schnittstelle auf Prisma Access-Knoten.
- Die Loopback- Schnittstelle erhält eine IP-Adresse aus dem Infrastruktur-Subnetz.
- Die Loopback- Schnittstelle ist der Zone zugewiesen.