Prisma Access - 使用 CAS SSO时GlobalProtect 代理上出现“身份验证失败”错误

Prisma Access - 使用 CAS SSO时GlobalProtect 代理上出现“身份验证失败”错误

3489
Created On 11/30/22 03:15 AM - Last Modified 05/07/25 09:29 AM


Symptom


  • 初始GlobalProtect 代理安装后,您将在浏览器上收到“身份验证失败”错误。
  • 断开并重新连接GlobalProtect 代理后,问题得到解决,并且问题不会再次出现。


Environment


  • Prisma Access
  • 云认证服务(CAS)认证
  • GlobalProtect 代理安装,默认浏览器设置为“否”


Cause


  • 带有 CAS 的 GlobalProtect 需要与默认浏览器一起安装GlobalProtect 代理。
  • 如果默认浏览器设置为“否”,CAS 将无法完成身份验证。


Resolution


  1. 安装GlobalProtect 代理时,默认浏览器选项设置为“是”。
  2. 请参阅下面的示例:
msiexec.exe /i GlobalProtect64.msi PORTAL="example.gpcloudservice.com" DEFAULTBROWSER="YES" 


Additional Information


使用云身份验证服务进行 SAML 身份验证.



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFPJCA2&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language