Prisma Access - 使用 CAS SSO时GlobalProtect 代理上出现“身份验证失败”错误
3489
Created On 11/30/22 03:15 AM - Last Modified 05/07/25 09:29 AM
Symptom
- 初始GlobalProtect 代理安装后,您将在浏览器上收到“身份验证失败”错误。
- 断开并重新连接GlobalProtect 代理后,问题得到解决,并且问题不会再次出现。
Environment
- Prisma Access
- 云认证服务(CAS)认证
- GlobalProtect 代理安装,默认浏览器设置为“否”
Cause
- 带有 CAS 的 GlobalProtect 需要与默认浏览器一起安装GlobalProtect 代理。
- 如果默认浏览器设置为“否”,CAS 将无法完成身份验证。
Resolution
- 安装GlobalProtect 代理时,默认浏览器选项设置为“是”。
- 请参阅下面的示例:
msiexec.exe /i GlobalProtect64.msi PORTAL="example.gpcloudservice.com" DEFAULTBROWSER="YES"