Prisma Access - Erreur « Échec de l'authentification » sur agent GlobalProtect lors de l'utilisation de CAS SSO

Prisma Access - Erreur « Échec de l'authentification » sur agent GlobalProtect lors de l'utilisation de CAS SSO

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Created On 11/30/22 03:15 AM - Last Modified 05/07/25 09:30 AM


Symptom


  • Après l'installation initiale de agent GlobalProtect , vous obtiendrez une erreur « Échec de l'authentification » sur le navigateur.
  • Le problème est résolu après la déconnexion et la reconnexion de l' agent GlobalProtect et le problème ne réapparaîtra pas.


Environment


  • Accès Prisma
  • Authentification du service d'authentification cloud (CAS)
  • Installation de agent GlobalProtect , navigateur par défaut défini sur « NON »


Cause


  • GlobalProtect avec CAS nécessite que agent GlobalProtect soit installé avec le navigateur par défaut .
  • Si le navigateur par défaut est défini sur « NON », CAS ne pourra pas terminer l'authentification.


Resolution


  1. Installez agent GlobalProtect avec l'option de navigateur par défaut définie sur « OUI ».
  2. Reportez-vous à l’exemple ci-dessous :
msiexec.exe /i GlobalProtect64.msi PORTAL="example.gpcloudservice.com" DEFAULTBROWSER="YES" 


Additional Information


Authentification SAML avec Cloud Authentication Service.



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