Prisma Access: error de autenticación en el Agente de GlobalProtect al usar CAS SSO

Prisma Access: error de autenticación en el Agente de GlobalProtect al usar CAS SSO

5096
Created On 11/30/22 03:15 AM - Last Modified 05/07/25 09:31 AM


Symptom


  • Después de la instalación inicial del Agente de GlobalProtect , recibirá un error de "Autenticación fallida" en el explorador.
  • El problema se resuelve después de desconectar y volver a conectar el Agente de GlobalProtect y el problema no volverá a aparecer.


Environment


  • Acceso Prisma
  • Autenticación del Servicio de autenticación en la nube (CAS)
  • Instalación del Agente de GlobalProtect , explorador valor predeterminado configurado en 'NO'


Cause


  • GlobalProtect con CAS requiere que el Agente de GlobalProtect se instale con el explorador valor predeterminado .
  • Si el explorador valor predeterminado está configurado en 'NO', CAS no podrá completar la autenticación.


Resolution


  1. Instalar el Agente de GlobalProtect con la opción de explorador valor predeterminado configurada en 'SÍ'.
  2. Vea el ejemplo a continuación:
msiexec.exe /i GlobalProtect64.msi PORTAL="example.gpcloudservice.com" DEFAULTBROWSER="YES" 


Additional Information


Autenticación SAML con el servicio de autenticación en la nube.



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFPJCA2&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language