"No tenant is available" will be returned when access to Sase Portal(https://sase.paloaltonetworks.com/)
2652
Created On 11/25/22 02:02 AM - Last Modified 05/22/25 21:27 PM
Symptom
When your CSP account accesses to Sase Portal (https://sase.paloaltonetworks.com/), it sometimes will return "No tenant is available".
Environment
- Prisma Access SASE.
- Panorama Managed.
- Licensing.
Cause
- This will happen since New onboarding workflow (as below link) introduced (Mid-Sep).
- Activate a License for Panorama-Managed Prisma Access Through the Prisma SASE Platform
- This is caused due to backend internal system error.
Resolution
Open a case with Palo Alto Networks Support.