When requesting DLP trial on Panorama, a message : "Enterprise DLP activation was unsuccessful, please contact support." appears

When requesting DLP trial on Panorama, a message : "Enterprise DLP activation was unsuccessful, please contact support." appears

1414
Created On 11/16/22 06:54 AM - Last Modified 09/03/25 03:18 AM


Symptom


  • When requesting DLP trial on Panorama using GUI : PANORAMA > CloudServices > Configuration > Service Setup > "Activate Enterprise DLP or Request a trial"
  • The following error message is seen
    Enterprise DLP activation was unsuccessful, please contact support
A screenshot of a message


Environment


  • Panorama Managed Prisma Access
  • Enterprise DLP (Data Loss Prevention)
  • Licensing


Cause


DLP  trial is no longer available without purchasing EVAL License.

Resolution


Purchase an DLP EVAL license to activate the feature.

Additional Information




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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFDcCAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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