'Report an Issue' button is not displayed in the GlobalProtect Client App on IOS device

'Report an Issue' button is not displayed in the GlobalProtect Client App on IOS device

592
Created On 11/16/22 02:51 AM - Last Modified 03/11/25 22:12 PM


Symptom


"Report an Issue" button doesn't show up in GlobalProtect Client App.

Environment


  • GlobalProtect (GP) App
  • iOS devices


Cause


  • The setting needs to be enabled.
  • Without this, the GlobalProtect app cannot authenticate with Cortex Data Lake for log collection.


Resolution


Follow the steps in the documents below to enable the "Report an Issue" button.


 



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