'Report an Issue' button is not displayed in the GlobalProtect Client App on IOS device
798
Created On 11/16/22 02:51 AM - Last Modified 03/11/25 22:12 PM
Symptom
"Report an Issue" button doesn't show up in GlobalProtect Client App.
Environment
- GlobalProtect (GP) App
- iOS devices
Cause
- The setting needs to be enabled.
- Without this, the GlobalProtect app cannot authenticate with Cortex Data Lake for log collection.
Resolution
Follow the steps in the documents below to enable the "Report an Issue" button.
- Configure the App Log Collection Settings on the GlobalProtect Portal
- Set Up GlobalProtect Connectivity to Cortex Data Lake