Enabling Telemetry fails with "Reason: Server not reachable"
7575
Created On 11/08/22 16:41 PM - Last Modified 01/04/24 22:49 PM
Symptom
After enabling the telemetry under the Device tab displays message: Reason: Server not reachable.
Environment
- Palo Alto Firewall
- PAN-OS 10.1.x
- Device Telemetry
Cause
When the Service route is enabled for Palo Alto Network Services and destinations for the telemetry are not added
Resolution
Follow the Steps documented under Enable Service Routes for Telemetry (Steps 1 through 8)