コミットがエラーで失敗する: アプリケーション 'ntp-base' が見つかりません
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Created On 10/30/22 01:44 AM - Last Modified 01/31/23 00:16 AM
Symptom
構成をコミットしようとすると、失敗しますエラー: アプリケーション 'ntp-base' が見つかりません
Environment
- パロアルト ファイアウォールまたは Panorama
- 対応PAN-OS.
- コンテンツの更新。
Cause
最新のコンテンツ バージョンがダウンロードされますが、インストールされません。 その後、依存関係を参照する content-preview ntp ベースコンテンツ制御機能の一部として設計により、候補構成に自動的に追加されます。 でも、 ntp ベースは現在インストールされている古いコンテンツ バージョンに認識されていません。
Resolution
- 解決策 1: この問題は、最新のコンテンツ更新をダウンロードした後に自動的に追加された候補構成の変更が原因で発生します。 これは、構成の変更を元に戻すことで簡単に解決できます。 からGUI、 選択する端末>設定>オペレーション>実行中の構成に戻す.
- 解決策 2: 最新のものをダウンロードしてインストールするアプリケーションと脅威コンテンツ バージョン
- からCLI:
> request content upgrade download latest
> request content upgrade install force yes version latest
> configure
# commit force
- からGUI:
端末>動的更新> (今すぐ確認をクリック) > クリックダウンロード、次に(ダウンロードが完了したら)クリックしますインストール
- 解決策 3: 最新のコンテンツ バージョンをインストールできない場合 (自動コミットが失敗する)
- を取り外しますNTPアプリケーションをセキュリティ ポリシーから削除し、コミット フォースを実行します。CLI .
-また-
- かどうかを確認しますNTPアプリケーションは、セキュリティ ルール () のいずれかで使用されました。
- カスタム アプリケーションを作成する"NTP- base」を追加し、セキュリティ ポリシーを追加します。NTP 、コミット/コミット強制を実行します。
ノート: 新しいデバイスの場合は、デバイスのタイム ゾーンが正しく設定されていることを確認してください。NTPそこにサーバーを設置。
Additional Information
もしもアプリケーションと脅威の更新スケジュール(端末>動的更新>スケジュール:それ以外アプリケーションと脅威行) は、アクション "ダウンロード専用"、この問題および今後同様の問題が発生する可能性があります。 最新のコンテンツ バージョンを定期的にインストールしないと、インストールされたコンテンツ バージョンが非常に古いものになるためです。 最新のコンテンツ アップデートに、インストールされている古いコンテンツ バージョンに含まれていないアプリケーションの参照がある場合、スケジュールされたダウンロードのみのアップデートにより、同様の問題が再び発生します。 推奨される練習オプションは次のとおりです。
- 選択する "ダウンロードとインストール該当する場合はいつでもアクションを実行してください。
- 選択する "なし" 無効にするアクションアプリケーションと脅威の更新スケジュール、最新のコンテンツ アップデートを手動で定期的にインストールします。
- もしも "ダウンロード専用" アクションが選択されている場合、スケジュールされたダウンロードごとに、ダウンロードしたコンテンツの更新を手動でインストールします。