Error de confirmación con error: aplicación 'ntp-base' no encontrada

Error de confirmación con error: aplicación 'ntp-base' no encontrada

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Created On 10/30/22 01:44 AM - Last Modified 01/31/23 00:20 AM


Symptom


Al intentar confirmar la configuración, falla con Error: aplicación 'ntp-base' no encontrada

Screenshot_7. png


Environment


  • Cortafuegos de Palo Alto o Panorama
  • Soportado PAN-OS.
  • Actualizaciones de contenido.


Cause


Las últimas versiones de contenido se descargan pero no se instalan. Después de eso, la vista previa de contenido con una referencia de dependencia a ntp-base se agrega automáticamente a la configuración candidata por diseño como parte de la característica de control de contenido. Sin embargo, ntp-base es desconocido para la versión de contenido anterior actual instalada. 


 


Resolution


  1. Solución 1: Este problema se debe al cambio de configuración del candidato agregado automáticamente después de descargar la última actualización de contenido. Esto se puede resolver simplemente revirtiendo el cambio de configuración. En GUI, seleccione Configuración > operaciones > dispositivo > Volver a la configuración en ejecución.
  2. Solución 2: descargue e instale la versión más reciente del contenido de Aplicaciones y amenazas
  • Desde CLI:
 > request content upgrade download latest
 > request content upgrade install force yes version latest
 > configure
 # commit force
  • Desde GUI:

Device > Dynamic Updates > (haga clic en comprobar ahora) > haga clic en Descargar, luego (una vez finalizada la descarga) haga clic en Instalar  

  1. Solución 3: Si no puede instalar las versiones de contenido más recientes (se produce un error en la confirmación automática)
  • Quite la aplicación de las directivas de seguridad y realice la NTP fuerza de confirmación desde CLI.
o
  • Compruebe si la NTP aplicación se ha utilizado en alguna de las reglas de seguridad ().
  • Cree una aplicación personalizada "NTP-base" y agregue las políticas de seguridad junto con NTP, realice la fuerza de confirmación/confirmación.

Nota : Para un dispositivo nuevo, asegúrese de que el dispositivo tenga la configuración de zona horaria correcta y NTP que el servidor esté configurado allí.


Additional Information


Si la programación de actualizaciones de aplicaciones y amenazas (programación de actualizaciones dinámicas > de dispositivos >: junto a la fila Aplicación y amenazas) está habilitada con la acción "solo descarga", puede causar este problema y problemas similares en el futuro. Porque la versión de contenido instalada será muy antigua sin instalar las últimas versiones de contenido regularmente. Si la última actualización de contenido tiene una referencia de una aplicación que no está incluida en la versión de contenido instalada anterior, la actualización programada de solo descarga causará el problema similar nuevamente. Estas son las opciones de práctica sugeridas: -
  • Seleccione la acción "descargar e instalar" siempre que sea aplicable.
  • Seleccione la acción "Ninguna" para deshabilitar la programación de actualización de aplicaciones y amenazas, e instale la última actualización de contenido de forma manual y regular.
  • Si se selecciona la acción "solo descarga", instale la actualización de contenido descargado manualmente después de cada descarga programada.
Consulte los siguientes documentos para la programación de actualizaciones dinámicas:


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