Unable to download GlobalProtect data file

Unable to download GlobalProtect data file

2857
Created On 10/25/22 09:21 AM - Last Modified 05/07/25 20:06 PM


Symptom


  • No files listed under GUI: Device > Dynamic Updates > GlobalProtect Data File
  • Manual download, schedule or upload is also not working
  • avdata.log (less mp-log avdata.log) displays "no global protect license" error
Mon May 31 15:03:02 ADT 2021 : use source address x.x.x.x
Mon May 31 15:03:02 ADT 2021 : no global protect license. return right away
  • When checking the license, GlobalProtect license is valid in the firewall.


Environment


  • Palo Alto Firewalls
  • PAN-OS 10.0.x or 10.1.x
  • GlobalProtect(GP) configured.


Cause


License check is failing 

Resolution


  1. The issue is resolved under PAN-174064.
  2. Upgrade to the fixed version of PAN-OS 10.1.9 will resolve the issue.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kEjSCAU&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail