GlobalProtect App 「遅延のため、仮想アダプターが正しくセットアップされませんでした」というエラーで接続に失敗します。
20479
Created On 10/24/22 01:56 AM - Last Modified 09/20/24 20:47 PM
Symptom
- グローバルプロテクトApp「遅延のため、仮想アダプターが正しくセットアップされませんでした」というエラーで接続に失敗します。
- PanGPS.log を確認すると、以下のエラーが確認されました。
10:08:40:007 local system error, set error as The virtual adapter was not set up correctly due to a delay. GlobalProtect will try again soon. If the issue persists, try restarting your system.
10:08:40:008 local system error 2, need user action or wait 20 seconds to re-do network discovery Environment
- GlobalProtect App
- Prisma Access ために Mobile Users
Cause
PanGPS.log の「ローカル システム エラー 2」は、問題がサード パーティによって引き起こされたことを示します。app .
Resolution
- Cylance や Trend Micro などのセキュリティ アプリケーションをアンインストールします。
- 次に、アンインストールGlobalProtectAppWindows用。
- 再インストールGlobalProtectシステムの再起動後。
A GlocalProtect クライアントのクリーンな再インストールが必要です。 以下の手順
- アンインストールGlobalProtectインストーラーを実行するか、Windows の [アプリとプログラムのアンインストールまたは削除] から
- を削除GlobalProtectインストールフォルダ -C :\Program Files\Palo Alto Networks\GlobalProtect
- を削除しますGlobalProtectcookie フォルダの内容 -C :\Users\<username\AppData\Local\Palo Alto Networks\GlobalProtect \
- 次の手順に従って、レジストリ キーを削除します。
- を。次のレジストリ エントリを削除します。
- HKEY_CURRENT_USER\SOFTWARE \パロアルトネットワークス\GlobalProtect
- HKEY_LOCAL_MACHINE\SOFTWARE \パロアルトネットワークス\GlobalProtect
- b. Windows コマンド ラインから管理者として次のコマンドを実行します。
- sc 削除 PanGPS
- c.を再起動します PC
- を。次のレジストリ エントリを削除します。
- この後、Globalprotect応用。
Additional Information
インストールされているサードパーティ製品を確認するにはGlobalProtectクライアントの場合、PanGpHip.log で次の行を確認してください。
10:08:03:025 GpGetHipInfo (DETECT_PRODUCTS) output:
{ "result" :
{ "detected_products" : [
...
"vendor" :
{ "name" : "Cylance Inc.",
.
.
.