GlobalProtect App no se puede conectar con el error 'El adaptador virtual no se configuró correctamente debido a un retraso'.
20425
Created On 10/24/22 01:56 AM - Last Modified 09/20/24 20:47 PM
Symptom
- GloblProtect App no se conecta con el error 'El adaptador virtual no se configuró correctamente debido a un retraso'.
- Comprobando el PanGPS.log, observó los siguientes errores.
10:08:40:007 local system error, set error as The virtual adapter was not set up correctly due to a delay. GlobalProtect will try again soon. If the issue persists, try restarting your system.
10:08:40:008 local system error 2, need user action or wait 20 seconds to re-do network discovery Environment
- GlobalProtect App
- Prisma Access Para Mobile Users
Cause
El 'error del sistema local 2' en PanGPS.log indica que el problema es causado por la 3ª parte app.
Resolution
- Desinstale las aplicaciones de seguridad como Cylance o Trend Micro, etc.
- Luego, desinstale el GlobalProtect App para Windows.
- Vuelva a instalar el después de reiniciar el GlobalProtect sistema.
A se necesita una reinstalación limpia del cliente GlocalProtect. Pasos a continuación
- Desinstalar ejecutando el instalador o desde 'Desinstalar GlobalProtect o quitar aplicaciones y programas' en Windows
- Elimine la carpeta de instalación - C:\Archivos de GlobalProtect programa\Palo Alto Networks\GlobalProtect
- Eliminar el contenido de la carpeta de GlobalProtect cookies - C:\Users\<username\AppData\Local\Palo Alto Networks\\GlobalProtect
- Elimine la clave del Registro siguiendo los pasos siguientes:
- un. Elimine las siguientes entradas del Registro
- HKEY_CURRENT_USER\SOFTWARE\Palo Alto Networks\GlobalProtect
- HKEY_LOCAL_MACHINE\SOFTWARE\Palo Alto Networks\GlobalProtect
- b. Ejecute el siguiente comando como administrador desde la línea cmd de Windows:
- sc eliminar PanGPS
- c. Reinicie el PC
- un. Elimine las siguientes entradas del Registro
- Después de esto, vuelva a instalar la Globalprotect aplicación.
Additional Information
Para confirmar qué productos de 3rd party están instalados en el GlobalProtect cliente, consulte la siguiente línea en PanGpHip.log.
10:08:03:025 GpGetHipInfo (DETECT_PRODUCTS) output:
{ "result" :
{ "detected_products" : [
...
"vendor" :
{ "name" : "Cylance Inc.",
.
.
.