GlobalProtect App Es kann keine Verbindung hergestellt werden mit der Fehlermeldung "Der virtuelle Adapter wurde aufgrund einer Verzögerung nicht ordnungsgemäß eingerichtet".

GlobalProtect App Es kann keine Verbindung hergestellt werden mit der Fehlermeldung "Der virtuelle Adapter wurde aufgrund einer Verzögerung nicht ordnungsgemäß eingerichtet".

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Created On 10/24/22 01:56 AM - Last Modified 09/20/24 20:47 PM


Symptom


  • GloblProtect App kann keine Verbindung herstellen mit der Fehlermeldung "Der virtuelle Adapter wurde aufgrund einer Verzögerung nicht korrekt eingerichtet".
  • Bei der Überprüfung des PanGPS.log wurden die folgenden Fehler festgestellt.
10:08:40:007 local system error, set error as The virtual adapter was not set up correctly due to a delay. GlobalProtect will try again soon. If the issue persists, try restarting your system.
10:08:40:008 local system error 2, need user action or wait 20 seconds to re-do network discovery 



Environment


  • GlobalProtect App
  • Prisma Access für Mobile Users


Cause


Der "lokale Systemfehler 2" in PanGPS.log zeigt an, dass das Problem durch 3rd Party appverursacht wird.
 


Resolution


  1. Deinstallieren Sie die Sicherheitsanwendungen wie Cylance oder Trend Micro usw.
  2. Deinstallieren Sie dann die GlobalProtect App für Windows.
  3. Installieren Sie das GlobalProtect System nach dem Neustart neu.
Deinstallation von GlobalProtect: Eine saubere Neuinstallation
A des GlocalProtect-Clients ist erforderlich. Schritte unten
  1. Deinstallieren Sie GlobalProtect durch Ausführen des Installationsprogramms oder über "Apps und Programme deinstallieren oder entfernen" in Windows
  2. Löschen Sie den GlobalProtect Installationsordner - C:\Programme\Palo Alto Networks\GlobalProtect
  3. Löschen Sie den Inhalt des GlobalProtect Cookies-Ordners - C:\Benutzer\<Benutzername\AppData\Local\Palo Alto Networks\\GlobalProtect
  4. Löschen Sie den Registrierungsschlüssel, indem Sie die folgenden Schritte ausführen:
    • ein. Löschen Sie die folgenden Registrierungseinträge
      • HKEY_CURRENT_USER\SOFTWARE\Palo Alto Networks\GlobalProtect
      • HKEY_LOCAL_MACHINE\SOFTWARE\Palo Alto Networks\GlobalProtect
    • b. Führen Sie den folgenden Befehl als Administrator in der Windows-Zeile cmd aus:
      • sc delete PanGPS
    • c. Starten Sie die PC
  5. Installieren Sie danach die Globalprotect Anwendung neu.


Additional Information


Um zu bestätigen, welche 3rd-Party-Produkte im GlobalProtect Client installiert sind, überprüfen Sie die folgende Zeile in PanGpHip.log.
 10:08:03:025 GpGetHipInfo (DETECT_PRODUCTS) output:
{ "result" :
{ "detected_products" : [
...
 "vendor" : 
{ "name" : "Cylance Inc.",
.
.
.

 


Actions
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