「すべてのユーザーのリセットに失敗しましたIDmanager!" user-id-manager をリセットしようとすると

「すべてのユーザーのリセットに失敗しましたIDmanager!" user-id-manager をリセットしようとすると

9347
Created On 10/21/22 17:18 PM - Last Modified 07/07/25 20:20 PM


Symptom


  • 高可用性が有効になっている場合、user-id-manager をリセットできませんFirewallピアの状態が不明な場合


Environment


  • PAN-OS
  • パロアルトネットワーク Firewall
  • 高可用性
  • ユーザー ID マネージャー


Cause


  • いつFirewall高可用性有効モードになっているため、リセットする必要がありますユーザー ID マネージャー上でピア最初にデバイス。 最初にアクティブなデバイスでリセットしようとすると、失敗し、次のエラーが生成されますuseridd.log
    2022-10-21 12:43:17.384 -0500 reset the idmgr of peer first
    2022-10-21 12:43:17.384 -0500 Error:  pan_shmgr_reset_peer(pan_shmgr.c:4574): sysd_modify_obj($(HA-PEER)ha.lib.idmgr.user.impl.usr.base.idmgr-reset) failed: ALIAS_NOT_FOUND(active)> debug user-id reset user-id-manager type all 
    
    Failed to reset All User ID manager!  <<<<<<<<<<
    
    (active)>grep pattern 'reset the idmgr of peer first\|pan_shmgr_reset_peer' mp-log useridd.log 
    2022-10-21 12:43:17.384 -0500 reset the idmgr of peer first
    2022-10-21 12:43:17.384 -0500 Error:  pan_shmgr_reset_peer(pan_shmgr.c:4574): sysd_modify_obj($(HA-PEER)ha.lib.idmgr.user.impl.usr.base.idmgr-reset) failed: ALIAS_NOT_FOUND


Resolution


  • ピア デバイスが不明な場合は、次の場所に移動して、WebUI から高可用性を無効にします。デバイス>高可用性>一般>セットアップのチェックを外します"有効HA"専念そしてリセット一時的な回避策としての user-id-manager
          OR
  • ピア デバイスを起動し、ユーザー ID マネージャー最初にパッシブ デバイスで、次にアクティブ デバイスで。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kEfkCAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language