"Fehler beim Zurücksetzen des Benutzer-ID-Managers!" beim Versuch, den Benutzer-ID-Manager ID zurückzusetzen
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Created On 10/21/22 17:18 PM - Last Modified 07/07/25 20:20 PM
Symptom
- Benutzer-ID-Manager auf aktivierter Hochverfügbarkeit Firewall kann nicht zurückgesetzt werden, wenn der Peerstatus unbekannt ist
Environment
- PAN-OS
- Palo Alto Netzwerk Firewall
- Hohe Verfügbarkeit
- Benutzer-ID-Manager
Cause
- Wenn Firewall sich der Hochverfügbarkeits-Aktivierungsmodus befindet, müssen wir zuerst den User-ID-Manager auf dem Peer-Gerät zurücksetzen. Wenn wir zuerst versuchen, das aktive Gerät zurückzusetzen, schlägt es fehl und generiert den folgenden Fehler auf useridd.log
2022-10-21 12:43:17.384 -0500 reset the idmgr of peer first 2022-10-21 12:43:17.384 -0500 Error: pan_shmgr_reset_peer(pan_shmgr.c:4574): sysd_modify_obj($(HA-PEER)ha.lib.idmgr.user.impl.usr.base.idmgr-reset) failed: ALIAS_NOT_FOUND(active)> debug user-id reset user-id-manager type all Failed to reset All User ID manager! <<<<<<<<<< (active)>grep pattern 'reset the idmgr of peer first\|pan_shmgr_reset_peer' mp-log useridd.log 2022-10-21 12:43:17.384 -0500 reset the idmgr of peer first 2022-10-21 12:43:17.384 -0500 Error: pan_shmgr_reset_peer(pan_shmgr.c:4574): sysd_modify_obj($(HA-PEER)ha.lib.idmgr.user.impl.usr.base.idmgr-reset) failed: ALIAS_NOT_FOUND
Resolution
- Wenn das Peer-Gerät unbekannt ist, deaktivieren Sie die Hochverfügbarkeit von WebUI, indem Sie zu Gerät>Hohe Verfügbarkeit>Allgemein>Einrichten navigieren und das Kontrollkästchen "Aktivieren HA" deaktivieren und den Benutzer-ID-Manager als temporäre Problemumgehung zurücksetzen
- Rufen Sie das Peer-Gerät auf und setzen Sie zuerst den User-ID-Manager auf dem passiven Gerät und dann auf dem aktiven Gerät zurück.