Zoom application is not working for a few users through GlobalProtect split tunnel based on domain/app.

Zoom application is not working for a few users through GlobalProtect split tunnel based on domain/app.

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Created On 10/12/22 08:00 AM - Last Modified 05/30/25 21:11 PM


Symptom


  • GlobalProtect (GP) Split tunnel is configured
  • Zoom (or Team) application is included under Exclude Domain or Exclude Client Application Process Name in the gateway configuration
  • The zoom application works for some users but not for other users.
  • When GP is disabled, the applications work fine.


Environment


  • Palo Alto Firewalls.
  • Supported PAN-OS.
  • GlobalProtect (GP) Gateway.
  • Split tunnel configured to exclude domain/application.


Cause


  • Third party services like KillerNetworkService and ExpressConnect Network Service which are bandwidth optimizers are interfering with GP split tunnel functionality.
  • Check in Global Protect logs, under "ProcessInfo" file to confirm if such services are running.


Resolution


  1. Disable or Uninstall third party service.
  2. The applications should start working fine.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kEUwCAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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