Zoom application is not working for a few users through GlobalProtect split tunnel based on domain/app.
7161
Created On 10/12/22 08:00 AM - Last Modified 05/30/25 21:11 PM
Symptom
- GlobalProtect (GP) Split tunnel is configured
- Zoom (or Team) application is included under Exclude Domain or Exclude Client Application Process Name in the gateway configuration
- The zoom application works for some users but not for other users.
- When GP is disabled, the applications work fine.
Environment
- Palo Alto Firewalls.
- Supported PAN-OS.
- GlobalProtect (GP) Gateway.
- Split tunnel configured to exclude domain/application.
Cause
- Third party services like KillerNetworkService and ExpressConnect Network Service which are bandwidth optimizers are interfering with GP split tunnel functionality.
- Check in Global Protect logs, under "ProcessInfo" file to confirm if such services are running.
Resolution
- Disable or Uninstall third party service.
- The applications should start working fine.