Clients cannot access Zoom via GlobalProtect App when "Intel® Connectivity Performance Suite" is installed.

Clients cannot access Zoom via GlobalProtect App when "Intel® Connectivity Performance Suite" is installed.

11221
Created On 09/22/23 00:38 AM - Last Modified 09/27/24 20:15 PM


Symptom


  • "Intel® Connectivity Performance Suite" is installed on the clients machine.
  • The following NIC cards are installed.
    •  NIC1 : LAN connection
    •  NIC2 : Wi-Fi connection
    •  NIC3 : USB Wi-Fi connection
  • *.zoom.us is configured in gateway split tunnel exclude domain list.
  • With this installation, the client devices cannot access "Zoom" via GlobalProtect App.
  • This device can only access Zoom using NIC3.


Environment


  • Palo Alto Firewalls
  • GlobalProtect (GP) App
  • GlobalProtect Gateway with Split Tunnel


Cause


This issue may be caused by Intel software overriding existing traffic handling.
 


Resolution


Disable or uninstall "Intel® Connectivity Performance Suite" application.

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