Clients cannot access Zoom via GlobalProtect App when "Intel® Connectivity Performance Suite" is installed.
14650
Created On 09/22/23 00:38 AM - Last Modified 03/25/26 11:16 AM
Symptom
- "Intel® Connectivity Performance Suite" is installed on the clients machine.
- The following NIC cards are installed.
- NIC1 : LAN connection
- NIC2 : Wi-Fi connection
- NIC3 : USB Wi-Fi connection
- *.zoom.us is configured in gateway split tunnel exclude domain list.
- With this installation, the client devices cannot access "Zoom" via GlobalProtect App.
- This device can only access Zoom using NIC3.
Environment
- Palo Alto Firewalls
- GlobalProtect (GP) App
- GlobalProtect Gateway with Split Tunnel
- Prisma Access Agent using Forwarding Profiles rules with "Direct" connectivity option configured
Cause
This issue may be caused by Intel software overriding existing traffic handling.
Resolution
Disable or uninstall "Intel® Connectivity Performance Suite" application.