Prisma Cloud: The Successful Logins in the Audit Logs can't transfer to external integrations

Prisma Cloud: The Successful Logins in the Audit Logs can't transfer to external integrations

2168
Created On 09/13/23 02:57 AM - Last Modified 08/23/24 15:31 PM


Symptom


Audit logs are set up to forward to external integrations.
  • View Audit Logs here
We can receive some audit logs, however, the Successful Logins can't transfer to our external integrations (AWS SQS, Webhook).


Environment


  • Prisma Cloud Enterprise Edition
  • External Integration
  • Audit Logs


Cause


  • Prisma Cloud does not forward successful logins in the audit logs to external integrations to minimize noise and log flooding. 
  • All other types of audit logs can be forwarded to any supported external integration.


Resolution


  • This is as per design and is expected behavior.
  • View the login attempts in the console audit logs directly under Settings > Audit Logs.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000g2CRCAY&nscheck=KZCRVA0yqnRgLJGbjnK9cw%3D%3D&nstoken=7SOY%2FFbMog3%2FTQb%2Fcs5k96Itapff7XcpTHycu9eAhqwJnToZN0npY9yTnZVt5XjUm0z1%2B9Lhc750pPciJVjL3bTKLtwduSvlf5sHLpmFUR8OsdD7eK%2FsMALgYGomaxPFQKKznwJO9FBDVwe%2Bt28EAWkTC5IQWaOgTWlQ%2Fzal9I4K%2FshrM8kI2sJt1444W87Uvncu2z8Aclei5WEQtwYjc6f3VeE9qTN3Oh0f9l9KGmupATXV1BxNy6yRsArnnzV1TPqoVB8DOn947H%2Be1p23ab%2BjmaELebCxWJKljLxaMCasCvL47%2FJMb6IsL1Ni7s2b%2FWr%2Bj51G11flJomd2OQEfi8D7oB4ooP9tlBBNf73xyZ%2FTcz08HGNDGf1iP%2BSPLjR2e%2BCEd9ZH066AGC%2F5vc9UURvl5KEhtbjzArRXeQ1yIFkPSyU4dHzw8dsOt6rOMxat6f%2FLYgtH0Gc5KHYC32NXxFcfTz9SRxMrwMN8t4Xlsmsr6chlNtW5IU4mtqzxlq%2F4dt5bDCZjiqKB78h5PPrIZ0hyMwp6WJuJw8sqxb9VDYydKV9buE%2F%2BbKqj%2FG4%2BHy9Rbm5eKw%2BjjyPMNBNQU%2FIy6pW2w%3D%3D&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail