サーバー エラー: サポートされていないプロトコルのため、アップグレード情報を確認できませんでした。ネットワーク接続を確認して、もう一度お試しください。

サーバー エラー: サポートされていないプロトコルのため、アップグレード情報を確認できませんでした。ネットワーク接続を確認して、もう一度お試しください。

6658
Created On 09/05/23 08:12 AM - Last Modified 01/07/25 13:04 PM


Symptom


  • 「今すぐ確認」ボタンをクリックすると、動的更新のダウンロードまたはインストールが失敗する
  • 次のエラーメッセージが表示されます。
Server error: Failed to check upgrade info due to Unsupported protocol. Please check network connectivity and try again.


Environment


  • Palo Alto ファイアウォールまたは Panorama
  • サポートされているPAN-OS
  • 動的更新


Cause


GUI の「デバイス > セットアップ > サービス > プロキシ サーバー」で、ユーザー名が設定されます。
プロキシサーバーの設定


Resolution


  1. GUI:デバイス > セットアップ > サービス >
  2. スプロケットシンボルをクリック
  3. プロキシサーバーの下で、設定されたユーザー名を削除します。この例では「管理者」です。
  4. 設定をコミットします
Proxy server


Additional Information




Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000g29XCAQ&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language