Server error: Failed to check upgrade info due to Unsupported protocol. Please check network connectivity and try again.

Server error: Failed to check upgrade info due to Unsupported protocol. Please check network connectivity and try again.

6614
Created On 09/05/23 08:12 AM - Last Modified 08/19/24 22:54 PM


Symptom


  • Downloading or installing of dynamic updates fail when clicking on "check now" button
  • The following error message is displayed.
Server error: Failed to check upgrade info due to Unsupported protocol. Please check network connectivity and try again.


Environment


  • Palo Alto Firewalls or Panorama
  • Supported PAN-OS
  • Dynamic Updates


Cause


Under GUI: Device > Setup > Services > Proxy server, a username is configured.
Proxy server configuration


Resolution


  1. GUI: Device > Setup > Services >
  2. Click the sprocket symbol
  3. Under the Proxy server, remove the configured username. In this example its "admin"
  4. Commit the configuration.
Proxy server


Additional Information


 
 
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000g29XCAQ&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language