Pop-up message: "Your Global Protect Session has been disconnected due to network connectivity issues or session timeout"

Pop-up message: "Your Global Protect Session has been disconnected due to network connectivity issues or session timeout"

50832
Created On 05/23/23 06:11 AM - Last Modified 06/03/24 20:13 PM


Symptom


  • GlobalProtect is constantly showing the popup saying "Your Global Protect Session has been disconnected due to network connectivity issues or session timeout".
  • The popup happens after the client machines are left in inactivity state or after waking up from sleep/hibernation mode.
  • There is not impact such as connection failure during the popup.
  • This issue started happening after upgrading to GlobalProtect 6.1.x or above


Environment


  • Palo Alto Firewalls or Prisma Access Firewalls
  • Supported PAN-OS
  • GlobalProtect(GP) App version 6.1.x or above


Cause


  • During the client machine's inactivity or sleep, IPsec tunnel will timeout with multiple "Too many outstanding keepalive ..." messages.
  • This will cause GlobalProtect to present the popup saying "Your Global Protect Session has been disconnected due to network connectivity issues or session timeout".
  • The behavior is the same on older GlobalProtect versions, but the error message is only being displayed in GP version 6.1.x as this new feature is enabled.
  • Refer to GlobalProtect Features and Features Introduced in GlobalProtect App 6.1

 


Resolution


For Strata Firewalls
  1. Use older GlobalProtect version before GlobalProtect 6.1.
  2. If you plan to use 6.1 or later, upgrade the Firewalls to 11.x and then customize end-user notifications about expiry of GlobalProtect app sessions on the gateway.

For Prisma Access:
  1. Use older GlobalProtect version before GlobalProtect 6.1.
  2. Currently there is no option on Prisma Access to customize the popup.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000g1umCAA&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail