GCP 조직이 Prisma Cloud에서 프로젝트를 수집하지 않음

GCP 조직이 Prisma Cloud에서 프로젝트를 수집하지 않음

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Created On 05/10/23 08:19 AM - Last Modified 01/03/25 16:57 PM


Symptom


  • GCP 조직이 Prisma Cloud에 성공적으로 온보딩되었습니다(녹색 상태)
  • '마스터 서비스 계정' 접근 방식을 사용하여 GCP 프로젝트 수집을 위해 구성된 클라우드 계정
  • 그러나 GCP 프로젝트(GCP Cloud 계정에서 활성화 및 실행 중)는 Prisma Cloud Console에서 검색되지 않습니다.


Environment


  • 프리즈마 클라우드
  • 구글 클라우드 플랫폼(GCP)


Cause


일반적인 이유는 다음과 같습니다.
  1. 마스터 서비스 계정(MSA)이 제대로 구성되지 않았습니다. 즉, 서비스 계정이 영향을 받는 클라우드 계정(프로젝트)에 대한 IAM 멤버로 추가되지 않았습니다.
  2. 온보딩 중에 특정 폴더 또는 영향을 받는 프로젝트가 제외되었습니다.
  3. GCP 조직의 요금 제한


Resolution


  1. 여기에 제안된 모든 단계를 따르십시오: GCP 프로젝트 온보딩
  2. 영향을 받는 프로젝트에 대해 수집을 비활성화하면 속도 제한을 해제하는 데 도움이 됩니다.
  3. 프로젝트가 Prisma Cloud에 성공적으로 온보딩된 동일한 GCP 조직에 속하는지 확인하세요.


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