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Unable to access Prisma Access App in the HUB due to the error ... - Knowledge Base - Palo Alto Networks

Unable to access Prisma Access App in the HUB due to the error 'API_I00057'

1591
Created On 05/02/23 01:33 AM - Last Modified 07/20/23 21:41 PM


Symptom


After adding IP addresses to Settings > IP Restrictions > Trusted IPs, the user with the source address in the list cannot access Prima Access App due to the error 'API_I00057'
スクリーンショット 2023-05-01 15.12.24.png
 


Environment


  • Prisma Access Cloud Managed
  • Prisma Access App
  • HUB


Cause


  • IP address is incorrectly configured in the Trusted IP list
  • Currently, 2 types of IP addressing is supported in the IP restrictions :
    • Single IP address without subnet mask (.e.g 1.1.1.1)
    • IP address range without subnet mask (.e.g 1.1.1.1-1.1.1.2)


Resolution


  1. Check to confirm if the IP address configured matches the supported type as explained in the "Cause"
  2. Use any other configured IP address to login to and change the list (if needed).
  3. If login is not possible, open a support case from your CSP. Support team will modify the IP address in the backend.


Additional Information


Administrator Roles and Access
 


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000g1etCAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail