Unable to access Prisma Access App in the HUB due to the error 'API_I00057'
1591
Created On 05/02/23 01:33 AM - Last Modified 07/20/23 21:41 PM
Symptom
After adding IP addresses to Settings > IP Restrictions > Trusted IPs, the user with the source address in the list cannot access Prima Access App due to the error 'API_I00057'
Environment
- Prisma Access Cloud Managed
- Prisma Access App
- HUB
Cause
- IP address is incorrectly configured in the Trusted IP list
- Currently, 2 types of IP addressing is supported in the IP restrictions :
- Single IP address without subnet mask (.e.g 1.1.1.1)
- IP address range without subnet mask (.e.g 1.1.1.1-1.1.1.2)
Resolution
- Check to confirm if the IP address configured matches the supported type as explained in the "Cause"
- Use any other configured IP address to login to and change the list (if needed).
- If login is not possible, open a support case from your CSP. Support team will modify the IP address in the backend.
Additional Information
Administrator Roles and Access