アラートの数が突然変化し、Policyの重大度 Prisma Cloud
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Created On 04/14/23 06:55 AM - Last Modified 05/09/23 03:23 AM
Symptom
- アラートの数が突然変化し、Policyの重大度 Prisma Cloud
Environment
- Prisma Cloud エンタープライズ版
- SaaS バージョン 23.4.1 以降
- Policy
Cause
- Prisma Cloud システムのデフォルト ポリシーを更新して、重大なアラートを特定し、効果的に対処できるようにしました。
- のPolicy一部のシステム デフォルト ポリシーの重大度レベルは、新しく導入されたクリティカルおよび情報重大度を使用するように再調整されました。
GUI 道:Policy > フィルター >Policy重大度
- この変更により、ポリシーの重大度は 5 レベルになりました。 Critical、High、Medium、Low、および Informational のいずれかで、アラートの数が減少または増加する可能性があります
Resolution
- バージョン 23.4.1 で変更が導入されたため、これは予想される動作です。
- 参照 : 2023 年 4 月に導入された機能
Additional Information
ノート: 選択した重大度 (低 / 中 / 高 / 重大) の将来のデフォルト ポリシーが自動的に有効になります。
よくある質問
- 重要度カテゴリごとに、この変更が行われているポリシーはいくつありますか?
633 のシステム デフォルト ポリシーの重大度レベルを変更しています。これにより、最も重大なアラートを特定し、それらに効率的に対処できるようになります。
- これはコンプライアンス レポートにどのように影響しますか?
重大度がpolicyが変更されると、対応する重大度の変更が新しく生成されたコンプライアンス レポートに表示されます。 で作成されたアラート ルールがある場合Policy重大度フィルター条件の場合、アラート ルールから削除または追加されるポリシーがほとんどない可能性があり、新しいコンプライアンス レポートを生成するときにアラートが減少または増加する可能性があります。
- 新しいアラートが生成される原因になりますか?
はい。 これは当てはまりますONLYに基づいて構成されたアラート ルール スコープがある場合policy重大度フィルタとpolicy他のアラート ルールに明示的に割り当てられていません。 この場合、重大度の更新によってアラート ルールの範囲が変更されると、新しいアラートがトリガーされる可能性があります。
- これは、既存のオープン チケット (統合/通知) にどのように影響しますか?
ServiceNow などのインテグレーターと統合されたアラート ルールがある場合、JIRAなど、この潜在的なアラート数の変更により、変更されたアラート ステータスの通知が送信される可能性があります。