Constat d’un changement soudain dans le nombre d’alertes et Policy de gravité dans Prisma Cloud
Symptom
- Constat d’un changement soudain dans le nombre d’alertes et Policy de gravité dans Prisma Cloud
Environment
- Prisma Cloud Enterprise Edition
- SaaS version 23.4.1 et ultérieure
- Policy
Cause
- Prisma Cloud mis à jour les politiques par défaut du système pour aider à identifier les alertes critiques et à les traiter efficacement
- Les Policy niveaux de gravité de certaines stratégies par défaut du système sont réalignés pour utiliser les nouvelles sévérités critiques et informationnelles
- En raison de ce changement, les politiques ont maintenant cinq niveaux de gravité; Critique, élevé, moyen, faible et informationnel, ce qui peut entraîner une diminution ou une augmentation du nombre d’alertes
Resolution
- Ce comportement est attendu car les changements ont été introduits dans la version 23.4.1
- Référence : Fonctionnalités introduites en avril 2023
Additional Information
Remarque : Les futures stratégies par défaut avec les sévérités sélectionnées (Faible / Moyen / Élevé / Critique) seront automatiquement
activées FAQ
- Combien de stratégies ont cette modification pour chaque catégorie de gravité ?
Nous modifions les niveaux de gravité des stratégies par défaut du système 633 afin de vous aider à identifier les alertes les plus critiques et à vous assurer que vous pouvez les traiter efficacement.
- Quel impact cela a-t-il sur mes rapports de conformité ?
Lorsque la gravité de est modifiée, les modifications de policy gravité correspondantes apparaissent dans un rapport de conformité nouvellement généré. Si vous avez créé une règle d’alerte avec Policy des critères de filtre de gravité, il est probable que quelques stratégies soient supprimées/ajoutées de la règle d’alerte, ce qui entraîne une réduction/augmentation des alertes lorsque vous générez un nouveau rapport de conformité.
- Cela entraîne-t-il la génération de nouvelles alertes ?
Oui. Cela s’applique ONLY si vous avez configuré une étendue de règle d’alerte en fonction du filtre de gravité et que le n’est pas explicitement affecté à une autre règle d’alerte policy policy . Dans ce cas, toute mise à jour de gravité entraînant une modification de la portée de la règle d’alerte peut déclencher de nouvelles alertes.
- Quel impact cela a-t-il sur mes tickets ouverts existants (intégrations/notifications) ?
Si vous avez intégré des règles d’alerte à des intégrateurs tels que ServiceNow, etc., JIRA cette modification potentielle du nombre d’alertes peut entraîner l’envoi de notifications pour le statut d’alerte modifié.