Ver un cambio repentino en el número de alertas y Policy severidades en Prisma Cloud
Symptom
- Ver un cambio repentino en el número de alertas y Policy severidades en Prisma Cloud
Environment
- Prisma Cloud Enterprise Edition
- SaaS versión 23.4.1 en adelante
- Policy
Cause
- Prisma Cloud Se actualizaron las directivas predeterminadas del sistema para ayudar a identificar las alertas críticas y abordarlas de manera efectiva
- Los Policy niveles de gravedad de algunas directivas predeterminadas del sistema se vuelven a ajustar para usar las severidades críticas e informativas recientemente introducidas
- Debido a este cambio, las políticas ahora tienen cinco niveles de gravedad; Crítico, Alto, Medio, Bajo e Informativo que puede resultar en una disminución o aumento en el número de Alertas
Resolution
- Este es el comportamiento esperado ya que se introdujeron cambios en la versión 23.4.1
- Referencia : Características introducidas en abril de 2023
Additional Information
Nota : Las futuras políticas predeterminadas con las gravedades seleccionadas (Baja / Media / Alta / Crítica) se habilitarán automáticamente
Preguntas frecuentes
- ¿Cuántas directivas tienen este cambio para cada categoría de gravedad?
Estamos modificando los niveles de gravedad de las directivas predeterminadas del sistema 633 que le ayudarán a identificar las alertas más críticas y garantizar que pueda abordarlas de manera eficiente.
- ¿Cómo afecta esto a mis informes de cumplimiento?
Cuando se cambia la gravedad de, los cambios de gravedad correspondientes aparecerán en un informe de policy cumplimiento recién generado. Si tiene una regla de alerta creada con Policy criterios de filtro de gravedad, existe la posibilidad de que se eliminen o agreguen pocas directivas de la regla de alerta, lo que resulta en una reducción o un aumento de las alertas cuando genera un nuevo informe de cumplimiento.
- ¿Hace que se generen nuevas alertas?
Sí. Esto es aplicable ONLY si tiene un ámbito de regla de alerta configurado en función del filtro de gravedad y no policy se asigna explícitamente a otra regla de policy alerta. En este caso, cualquier actualización de gravedad que provoque un cambio en el ámbito de la regla de alerta puede desencadenar nuevas alertas.
- ¿Cómo afecta esto a mis tickets abiertos existentes (integraciones/notificaciones)?
Si tiene reglas de alerta integradas con integradores como ServiceNow, etc., JIRA este cambio potencial en el número de alertas puede provocar el envío de notificaciones para el estado de alerta modificado.