Prisma Access - SSL復号化を介して Web サイトにアクセスすると、ユーザーに「信頼されていない発行者」エラーが表示される

Prisma Access - SSL復号化を介して Web サイトにアクセスすると、ユーザーに「信頼されていない発行者」エラーが表示される

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Created On 04/03/23 00:26 AM - Last Modified 01/07/25 05:58 AM


Symptom


  • エンド ユーザーは、Prisma Access を介してSSL復号化を使用してHTTPS Web サイトにアクセスすると、「信頼されていない発行者」エラーを受け取ります。
  • 同じコンピューター上で、同じユーザーがPrisma Access を経由せずに同じHTTPS Web サイトにアクセスしても、「信頼されていない発行者」エラーは表示されません。


Environment


  • Prisma Access リモートネットワーク
  • Prisma Access モバイル ユーザー ゲートウェイ
  • 「信頼されていない発行者とのセッションをブロックする」をオンにしたSSL復号化


Cause


ウェブサイト サーバーがURL /ホスト名のSSL証明書の完全なチェーンを提供しない場合があります。SSLSSL復号化がオンになっている場合、Prisma Accessファイアウォールはアクセスしたウェブサイトに必要な中間CA証明書をダウンロードできないため、「 信頼されていない発行者」との接続がブロックされます。

Resolution


Panorama 管理の Prisma Access の場合、以下の KB に従って中間証明書をPanorama にインポートし、Prisma Access リモート ネットワークおよびモバイル ユーザーにプッシュしてください。クラウド管理のPrisma Accessの場合は、以下の手順に従ってください。
  1. CAの公式ウェブサイトから中間証明書をダウンロードします
  2. Prisma Accessクラウド管理ポータルで、「管理」-「構成」-「オブジェクト」-「証明書管理」に移動します。
  3. 「インポート」ボタンをクリックします - 画像.png
  4. 証明書書名を入力し、ダウンロードした証明書ファイルをアップロードし、必要に応じてキーファイルとパスフレーズを入力して保存します。 画像.png
  5. 必要に応じて、設定をリモート ネットワークまたはモバイル ユーザーにプッシュします。


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