Prisma Access - Les utilisateurs reçoivent l'erreur « émetteur non approuvée » lorsqu'ils accèdent à des sites Web via le décryptage SSL
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Created On 04/03/23 00:26 AM - Last Modified 01/07/25 05:53 AM
Symptom
- Les utilisateurs finaux reçoivent l'erreur « émetteur non approuvée » lorsqu'ils accèdent à un site Web HTTPS avec décryptage SSL via Prisma Access.
- Sur le même ordinateur, le même utilisateur n'obtient pas l' erreur « émetteur non approuvée » lorsqu'il accède au même site Web HTTPS sans passer par Prisma Access.
Environment
- Accès au réseau à distance Prisma
- Passerelle utilisateur mobile Prisma Access
- décryptage SSL avec « Bloquer les sessions avec des émetteurs non approuvée » activé
Cause
Parfois, le serveur du site Web ne fournit pas la chaîne complète du certificat SSL pour l' URL/le nom d'hôte. Lorsque le décryptage SSL est activé, le pare-feu Prisma Access n'est pas en mesure de télécharger le certificat CA intermédiaire requis pour le site Web visité, il bloque donc la connexion avec un « émetteur non approuvée ».
Resolution
Pour l'accès Prisma géré par Panorama, veuillez suivre la base de connaissances ci-dessous pour importer le certificat intermédiaire dans Panorama, puis le transmettre au réseau distant et à l'utilisateur mobile Prisma Access - Pour l'accès Prisma géré dans le Cloud, veuillez suivre les étapes ci-dessous :
- Téléchargez le certificat intermédiaire sur le site officiel de l'AC
- Dans le portail de gestion cloud Prisma Access, accédez à Gérer - Configuration - Objets - Gestion des certificats
- Cliquez sur le bouton "Importer" -
- Remplissez le nom du certificat , téléchargez le fichier de certificat téléchargé, insérez le fichier clé et la phrase de passe selon les besoins et enregistrez
- Transférez la configuration vers le réseau distant ou l’utilisateur mobile selon les besoins.