错误“无法保存。 当超级管理员尝试在 SaaS Security API 中创建或删除管理员帐户时,请重试”

错误“无法保存。 当超级管理员尝试在 SaaS Security API 中创建或删除管理员帐户时,请重试”

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Created On 07/22/23 21:34 PM - Last Modified 07/30/25 19:52 PM


Symptom


在 SaaS 安全 API 门户中,出现错误“无法保存。 当超级管理员尝试创建或删除其他管理员时,请重试” 以下是“设置->管理员帐户”创建和删除无法保存内容的示例。
图片.png

 
 


Environment


云管理的下一代 CASB (CASB-DS) 应用程序通过 TSG(租户服务组)托管在 HUB2.0 中。 迁移过程确实保留了现有的遗留 SaaS 安全 API 和一些基础设施。



Cause


此问题可能是由于两个不同门户(SaaS 安全 API 和云管理的 NextGen-CASB)的“用户管理”冲突所致。 在 SaaS 安全 API 门户上尝试了管理员创建/删除,而迁移的 CASB-DS“用户管理”基于 IAM(身份访问管理)。



Resolution


建议通过公共服务的 IAM(“身份和管理”)部分来完成添加/删除管理员的用户管理。

“IAM 和公共服务”的参考文档可以在 https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/manage-identity-and-access/about-identity-and-access 中找到



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