エラー「保存できません。 スーパー管理者が SaaS Security API で管理者アカウントを作成または削除しようとしたときに、もう一度お試しください。
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Created On 07/22/23 21:34 PM - Last Modified 07/30/25 19:52 PM
Symptom
SaaS Security API ポータルで、「保存できません。」というエラーが表示される。 スーパー管理者が他の管理者を作成または削除しようとしたときに、「もう一度お試しください」と表示され、「設定->管理者アカウント」の作成と削除で内容の保存に失敗した例です。
Environment
TSG (テナント サービス グループ) を使用して HUB2.0 でホストされるクラウド管理の次世代 CASB (CASB-DS) アプリ。 移行プロセスでは、既存のレガシー SaaS セキュリティ API と一部のインフラストラクチャが維持されます。
Cause
この問題は、2 つの異なるポータル (SaaS セキュリティ API とクラウド管理の NextGen-CASB) の「ユーザー管理」の競合が原因で発生する可能性があります。 移行された CASB-DS の「ユーザー管理」は IAM (Identity Access Management) に基づいていますが、管理者の作成/削除は SaaS Security API ポータルで試行されました。
Resolution
管理者の追加/削除のユーザー管理は、Common Services の IAM (「アイデンティティと管理」) 部分を介して実行することが推奨されます。
「IAM と Common Services」の参考資料は、https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/manage-identity-and-access/about-identity-and-access にあります。