Error "No se puede guardar. Inténtelo de nuevo" cuando el superadministrador intentó crear o eliminar cuentas de administrador en la API de seguridad de SaaS

Error "No se puede guardar. Inténtelo de nuevo" cuando el superadministrador intentó crear o eliminar cuentas de administrador en la API de seguridad de SaaS

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Created On 07/22/23 21:34 PM - Last Modified 07/30/25 19:52 PM


Symptom


En el portal de la API de seguridad SaaS, aparece el error "No se puede guardar. Inténtalo de nuevo" cuando el superadministrador intentó crear o eliminar a los otros administradores Aquí hay un ejemplo en el que la creación y eliminación de "SETTINGS->Admin Accounts" no pudo guardar el contenido.
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Environment


Una aplicación CASB DE PRÓXIMA GENERACIÓN (CASB-DS) administrada en la nube alojada en HUB2.0 con un TSG (grupo de servicios para inquilinos). El proceso de migración mantiene la API de seguridad SaaS heredada existente con cierta infraestructura.



Cause


Este problema puede producirse debido a un conflicto de "administración de usuarios" de dos portales diferentes (API de seguridad SaaS y NextGen-CASB administrado en la nube). La creación/eliminación del administrador se intentó en el portal de API de seguridad SaaS, mientras que la "Administración de usuarios" CASB-DS migrada se basa en IAM (Identity Access Management).



Resolution


Se recomienda que la administración de usuarios de agregar / eliminar administradores se realice a través de IAM ("Identity and Management") parte de Common Services.

Un documento de referencia para "IAM y servicios comunes" se puede encontrar en https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/manage-identity-and-access/about-identity-and-access



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