Prisma Cloud: Okta integration status displays "Not Supported" in Integration Settings
1328
Created On 07/13/23 20:52 PM - Last Modified 02/10/25 22:05 PM
Symptom
- Okta Integration Status says "not supported" as seen below.
GUI Path: Settings > Integrations & Notifications
- The test of the integration was successful with a green status.
GUI Path: Settings > Integrations & Notifications > Edit Integration
- When testing the RQL query it does not produce any results in the Investigate Page.
GUI Path: Investigate Page
Environment
- Prisma Cloud
- Okta Integration
Cause
Prisma Cloud currently only supports Okta configurations where exactly one value was set.
GUI Path: In Okta Security> Administrators
Resolution
There is currently a workaround:
-
Use the recommended AWS SSO integration instead of Okta
-
Or use an Okta app for each AWS account
Additional Information
View our documentation here for the step by step for Okta Integration.