サポートされている GlobalProtect アプリ バージョンを使用している場合でも、「アクティブな GlobalProtect アプリ バージョンはサポート終了になりました。サポートされているバージョンをアクティベート」というエラー メッセージが表示されます。
5118
Created On 06/26/23 07:50 AM - Last Modified 01/07/25 15:45 PM
Symptom
- 構成された GlobalProtect アプリのバージョンは、サポート終了バージョンではありません。
- Panorama に次のメッセージが表示されます。
Your active GlobalProtect App version has reached end-of-life, activate a supported version
GUI: PANORAMA > CloudServices > 構成 > サービス設定 > 「GlobalProtect アプリ バージョン」
Environment
- Panorama が管理する Prisma Access
- GlobalProtect (GP) アプリ
- サポートされているアプリのバージョン
Cause
- GUI の Prisma Access ドロップダウン メニュー: PANORAMA > CloudServices > 構成 > サービス設定 > 「GlobalProtect アプリ バージョン」には、いくつかの推奨バージョンのみがリストされます。
- したがって、GlobalProtect アプリのバージョンがサポート終了になっていない場合でも、使用されているバージョンがドロップダウン リストに表示されていない場合は、メッセージが表示されることがあります。
- 以下のドロップダウン リストでは、現在 6.2.0、6.1.1、6.1.0、6.0.5、6.0.4、6.0.3、5.2.13 を選択できます。
- 6.0.1 はリストに含まれなくなりましたが、現在アクティブ化されています。そのため、リストに含まれています。
- 新しい GP アプリ バージョンがリリースされると、記載されているバージョンが異なる場合があります。
Resolution
- GlobalProtect アプリのバージョンを、リストされているバージョンのいずれかにアップグレードします。
- アップグレード手順については、Prisma AccessのアクティブなGlobalProtectアプリのバージョンを選択することで確認できます。