Le message d'erreur « Votre version active de l'application GlobalProtect a atteint sa fin de vie, activer une version prise en charge » s'affiche même lorsque vous utilisez une version prise en charge de l'application GlobalProtect
5118
Created On 06/26/23 07:50 AM - Last Modified 01/07/25 15:41 PM
Symptom
- La version configurée de l'application GlobalProtect n'est pas une version en fin de vie.
- Le panorama montre le message suivant.
Your active GlobalProtect App version has reached end-of-life, activate a supported version
GUI : PANORAMA > CloudServices > Configuration > Paramétrage du service > « Version de l'application GlobalProtect »
Environment
- Accès Prisma géré par Panorama
- Application GlobalProtect (GP)
- Versions d'applications prises en charge
Cause
- Menu déroulant Prisma Access sous GUI : PANORAMA > CloudServices > Configuration > Configuration du service > « Version de l'application GlobalProtect » ne répertorie que quelques versions préférées.
- Ainsi, même si la version de l'application GlobalProtect n'est pas en fin de vie, le message peut s'afficher si la version utilisée n'est pas répertoriée dans la liste déroulante.
- Dans la liste déroulante ci-dessous, on peut actuellement choisir 6.2.0, 6.1.1, 6.1.0, 6.0.5, 6.0.4, 6.0.3, 5.2.13.
- La version 6.0.1 n'est plus incluse dans la liste, mais elle est actuellement activée. Elle est donc répertoriée.
- Les versions répertoriées peuvent différer à mesure que les nouvelles versions de l'application GP sont publiées.
Resolution
- Mettez à niveau votre version de l’application GlobalProtect vers l’une des versions répertoriées.
- La procédure de mise à niveau peut être trouvée en sélectionnant la version active de l'application GlobalProtect pour Prisma Access