Error message "Your active GlobalProtect App version has reached end-of-life, activate a supported version" is seen even when using supported GlobalProtect App version

Error message "Your active GlobalProtect App version has reached end-of-life, activate a supported version" is seen even when using supported GlobalProtect App version

5094
Created On 06/26/23 07:50 AM - Last Modified 08/02/24 02:57 AM


Symptom


  • Configured GlobalProtect App version is not an end-of-life version.
  • Panorama shows the following message.
Your active GlobalProtect App version has reached end-of-life, activate a supported version
GUI : PANORAMA > CloudServices > Configuration > Service Setup > "GlobalProtect App version" 
GUI : PANORAMA > CloudServices > Configuration > Service Setup >

 


Environment


  • Panorama managed Prisma Access
  • GlobalProtect (GP) App
  • Supported App versions


Cause


  • Prisma Access dropdown menu under GUI : PANORAMA > CloudServices > Configuration > Service Setup > "GlobalProtect App version"  only lists few preferred versions.
  • So even when the GlobalProtect App version is not end of life, one may see the message if the version used is not listed in the dropdown list.
Example:
  • In the dropdown list below, one can currently choose 6.2.0, 6.1.1, 6.1.0, 6.0.5, 6.0.4, 6.0.3, 5.2.13.
  • 6.0.1 is no longer included in the list, but it's currently activated. So it's listed.
  • The listed versions may differ as the new GP App versions are released.
GPversion-list@2023-06-26


Resolution


  1. Upgrade your GlobalProtect App version to one of the listed versions.
  2. Upgrade procedure can be found at select the Active GlobalProtect App Version for Prisma Access


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000bqANCAY&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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