Die Fehlermeldung „Ihre aktive GlobalProtect App-Version hat das Ende ihrer Lebensdauer erreicht, aktivieren eine unterstützte Version“ wird auch bei Verwendung einer unterstützten GlobalProtect App-Version angezeigt.
5118
Created On 06/26/23 07:50 AM - Last Modified 01/07/25 15:42 PM
Symptom
- Die konfigurierte Version der GlobalProtect-App ist keine End-of-Life-Version.
- Panorama zeigt die folgende Meldung.
Your active GlobalProtect App version has reached end-of-life, activate a supported version
GUI: PANORAMA > CloudServices > Konfiguration > Service-Setup > „GlobalProtect App-Version“
Environment
- Panorama verwalteter Prisma-Zugriff
- GlobalProtect (GP) App
- Unterstützte App-Versionen
Cause
- Das Dropdown-Menü von Prisma Access unter der GUI: PANORAMA > CloudServices > Konfiguration > Service-Setup > „GlobalProtect App-Version“ listet nur einige bevorzugte Versionen auf.
- Auch wenn die Version der GlobalProtect-App nicht das Ende ihrer Lebensdauer erreicht hat, wird die Meldung möglicherweise angezeigt, wenn die verwendete Version nicht in der Dropdown-Liste aufgeführt ist.
- In der Dropdown-Liste darunter kann man derzeit zwischen 6.2.0, 6.1.1, 6.1.0, 6.0.5, 6.0.4, 6.0.3, 5.2.13 wählen.
- 6.0.1 ist nicht mehr in der Liste enthalten, ist aber derzeit aktiviert. Daher ist es aufgeführt.
- Die aufgeführten Versionen können abweichen, wenn neue Versionen der GP-App veröffentlicht werden.
Resolution
- Aktualisieren Sie Ihre GlobalProtect-App-Version auf eine der aufgeführten Versionen.
- Das Upgrade-Verfahren finden Sie unter „Wählen Sie die aktive GlobalProtect App-Version für Prisma Access“