Prisma Cloud: 사용자 온보딩 후 OCI 계정에서 가져온 Prisma Cloud 데이터를 볼 수 없는 이유 중 하나입니다.

Prisma Cloud: 사용자 온보딩 후 OCI 계정에서 가져온 Prisma Cloud 데이터를 볼 수 없는 이유 중 하나입니다.

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Created On 06/10/23 00:52 AM - Last Modified 06/06/25 15:51 PM


Symptom


Prisma Cloud에서 Oracle Cloud에 온보딩을 수행한 후 온보딩이 정확하지만 해당 계정에 아무런 자산도 표시되지 않는 경우가 있습니다.



Environment


  • 프리즈마 클라우드
  • 오라클 클라우드 인프라


Cause


이 문제는 Prisma Cloud에서 다운로드한 Terraform 템플릿 의 온보딩 단계인 Generate User OCID 에서 이메일 주소를 제공하지 않으면 발생할 수 있습니다.

GUI 경로: 설정 > 클라우드 계정 > OCI 계정 추가
GenerateUserOCID.png

zip 파일을 추출하고 OCI-terraform.tf 파일을 열면 맨 위에 Terraform에 이메일 없다는 것을 알 수 있습니다.

이미지.png 문제의 원인은 다음과 같습니다.



Resolution


이 문제를 해결하려면 이메일 필드를 추가하고 이메일 주소를 제공해야 합니다. 제 경우에는 아래에서 볼 수 있듯이 OCI 계정과 연결된 이메일 주소였습니다.

GUI 경로: OCI 계정에 로그인 > 프로필 클릭

image.png

image.png

이 작업이 완료되고 파일이 저장되면 압축을 다시 풀어서 평소처럼 온보딩 과정을 continue 수 있습니다.



Additional Information


OCI 온보딩

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