Prisma Cloud: オンボーディング後に OCI アカウントから取得したデータがPrisma Cloud に表示されない理由の 1 つ。
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Created On 06/10/23 00:52 AM - Last Modified 06/06/25 15:51 PM
Symptom
Prisma Cloud で Oracle Cloud のオンボーディングを実行した後、オンボーディングは正しく行われたものの、そのアカウントに資産が表示されない場合があります。
Environment
- プリズマクラウド
- オラクルクラウドインフラストラクチャ
Cause
これは、オンボーディング手順「ユーザー OCID の生成」中に、Prisma Cloud からダウンロードした Terraformテンプレートに電子メールアドレスを指定しなかった場合に発生する可能性があります。
GUIパス: 設定 > クラウドアカウント > OCIアカウントの追加
zip ファイルを解凍し、 OCI-terraform.tfファイルを開いた後、一番上の terraform に電子メールが存在しないことに注意してください。
これが問題の原因です。
Resolution
これを修正するには、電子メールフィールドに追加して任意の電子メールアドレスを入力する必要があります。私の場合は、以下に示すように、OCI アカウントに関連付けられたメール アドレスでした。
GUIパス: OCIアカウントにログイン > プロファイルをクリック
それが完了してファイルが保存されたら、再度圧縮して、通常どおりオンボーディング プロセスをコンティニューできます。
Additional Information
OCIのオンボーディング