Prisma Cloud: Ein Grund, warum ein Benutzer nach dem Onboarding möglicherweise keine Daten in Prisma Cloud sieht, die von einem OCI-Konto abgerufen wurden.

Prisma Cloud: Ein Grund, warum ein Benutzer nach dem Onboarding möglicherweise keine Daten in Prisma Cloud sieht, die von einem OCI-Konto abgerufen wurden.

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Created On 06/10/23 00:52 AM - Last Modified 06/06/25 15:51 PM


Symptom


Nachdem Sie das Onboarding mit Oracle Cloud in Prisma Cloud durchgeführt haben, stellen Sie möglicherweise fest, dass das Onboarding korrekt war, sehen aber auf diesem Konto kein Vermögen.



Environment


  • Prisma Cloud
  • Oracle Cloud-Infrastruktur


Cause


Dies kann passieren, wenn wir während des Onboardingschritts „Benutzer-OCID generieren“ keine E-Mail Adresse in der heruntergeladenen Terraform Vorlage von Prisma Cloud angeben.

GUI-Pfad: Einstellungen > Cloud-Konto > OCI-Konto hinzufügen
GenerierenUserOCID.png

Beachten Sie unten, dass nach dem Extrahieren der ZIP-Datei und dem Öffnen der Datei OCI-terraform.tf ganz oben im Terraform keine E-Mail vorhanden ist.

bild.png Dies ist die Ursache des Problems.



Resolution


Um dies zu beheben, müssen wir das E-Mail -Feld ergänzen und eine beliebige E-Mail -Adresse angeben, in meinem Fall war es die mit meinem OCI-Konto verknüpfte Adresse, wie unten dargestellt:

GUI-Pfad: Melden Sie sich beim OCI-Konto an > Klicken Sie auf „Profil“

image.png

image.png

Sobald dies erledigt und die Datei gespeichert ist, können Sie sie erneut komprimieren und den Onboardingvorgang wie gewohnt fortsetzen .



Additional Information


Onboarding von OCI

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