Disk raid is failing after changing the disk with the error: "Disk Pair Log Failed: Status Disk unmount failure; Logger is in use"W
7866
Created On 06/08/23 23:45 PM - Last Modified 05/31/25 03:18 AM
Symptom
- Drive was changed using steps in Replace a Drive on a PA-5200 Series Firewall
- The disk was mounted and the data was copied to the new disk.
- The force command was used to force the disk to become on synch.
- When using the command > show system raid details, the status for the Disk is showing: "Disk id Log2 Present, status: active sync".
- However, the Raid status is showing the following error: "Disk Pair Log Failed Status Disk unmount failure; Logger is in use"
Environment
- PA-5200 family
- PA-5260
- PAN-OS version 9.1.0 or above
Cause
The older partition still linked to log drive partition after disk replacement.
Resolution
- If you see the error after replacement "Disk Pair Log Failed Status Disk unmount failure; Logger is in use", then older partition is not properly unmounted
- Reboot the Firewall to resolve the issue.