Error message: "Something went wrong. If this issue persists please contact us" is seen when using decryption on ChatGPT
6296
Created On 06/07/23 00:37 AM - Last Modified 10/04/23 21:13 PM
Symptom
- When using Chrome or Edge to access "chat.openai.com", while decryption is enabled, the user will be able to authenticate and ask a question, however, then the user will get a generic error message after sending the question:
"Something went wrong. If this issue persists please contact us Through our help center at help.openai.com"
Environment
- Palo Alto series Firewall
- PANOS 9.1 and above
- Decryption
- QUIC protocol
Cause
- Chrome and some other browsers establish sessions using QUIC instead of TLS to connect to ChatGPT.
- QUIC uses proprietary encryption that the firewall can’t decrypt.
Resolution
- Go to GUI: Device > Certificate Management > SSL Decryption Exclusion > Add and type a host-name, description and check the exclude option and click OK.
- Once added "Commit" the configuration.
Additional Information
https://applipedia.paloaltonetworks.com/