Le changement de mot de passe via GlobalProtect échoue parfois

Le changement de mot de passe via GlobalProtect échoue parfois

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Created On 03/27/24 00:02 AM - Last Modified 01/07/25 11:23 AM


Symptom


  • GlobalProtect configuré avec l'authentification Radius et « Autoriser les utilisateurs à modifier le mot de passe après expiration » est activé ( Périphérique > Profils de serveur > RADIUS > [nom du profil] )
  • Lorsque le mot de passe est expiré, l'application GlobalProtect affiche le message d'expiration du mot de passe pour modifier le mot de passe.
  • Lorsque le changement de mot de passe est tenté, il échoue avec le message « Échec de l'authentification. Entrez les informations de connexion ? ».
  • Remarque : le mot de passe correct est saisi lors de la tentative de modification.
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Environment


  • Application GlobalProtect (GP)
  • versions d'applications GP prises en charge
  • Authentification Radius configurée sur le portail
  • Authentification LDAP configurée sur la passerelle


Cause


  • Ce problème est causé par le délai d'expiration de l'agent GlobalProtect (GPA).
  • PanGPA.log signale des messages de délai d'expiration .
WINHTTP_CALLBACK_STATUS_REQUEST_ERROR, error=0x2ee2, result=1, dwCertificateError=0
get WINHTTP_CALLBACK_STATUS_REQUEST_ERROR while waitting for header, error=12002, 00600070, ERROR_WINHTTP_TIMEOUT!



Resolution


  1. Modifiez le délai d'expiration de la négociation TCP de par défaut (10 s) à 60 s.
  2. Cela peut être modifié à l'aide de l'interface graphique : Appareil > Configuration > Session > Délais d'expiration de session
  3. Cliquez sur « OK » et validez les modifications.
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