El cambio de contraseña a través de GlobalProtect falla ocasionalmente

El cambio de contraseña a través de GlobalProtect falla ocasionalmente

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Created On 03/27/24 00:02 AM - Last Modified 01/07/25 11:27 AM


Symptom


  • GlobalProtect está configurado con autenticación Radius y la opción " Permitir a los usuarios cambiar la contraseña después del vencimiento " está habilitada ( Dispositivo > Perfiles de servidor > RADIUS > [nombre del perfil] )
  • Cuando la contraseña caduca, la aplicación GlobalProtect muestra el mensaje de caducidad de la contraseña para cambiarla.
  • Cuando se intenta cambiar la contraseña, falla y aparece el mensaje " Error de autenticación. ¿Ingrese las credenciales de inicio de sesión ?".
  • Nota : Se ingresa la contraseña correcta al intentar realizar el cambio.
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Environment


  • Aplicación GlobalProtect (GP)
  • Versiones de la aplicación GP compatibles
  • Autenticación Radius configurada en el Portal
  • Autenticación LDAP configurada en la puerta de enlace


Cause


  • Este problema se debe al tiempo de espera del Agente GlobalProtect (GPA).
  • PanGPA.log informa mensajes de tiempo de espera .
WINHTTP_CALLBACK_STATUS_REQUEST_ERROR, error=0x2ee2, result=1, dwCertificateError=0
get WINHTTP_CALLBACK_STATUS_REQUEST_ERROR while waitting for header, error=12002, 00600070, ERROR_WINHTTP_TIMEOUT!



Resolution


  1. Cambie el tiempo de espera del protocolo de enlace TCP del valor predeterminado (10 segundos) a 60 segundos.
  2. Esto se puede cambiar mediante la GUI: Dispositivo > Configuración > Sesión > Tiempos de espera de sesión
  3. Haga clic en " OK " y confirme los cambios.
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