Passwortänderung über GlobalProtect schlägt gelegentlich fehl
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Created On 03/27/24 00:02 AM - Last Modified 01/07/25 11:25 AM
Symptom
- GlobalProtect ist mit Radius-Authentifizierung konfiguriert und „ Benutzern zulassen , das Passwort nach Ablauf zu ändern “ ist aktiviert ( Gerät > Serverprofile > RADIUS > [Profilname] )
- Wenn das Kennwort abgelaufen ist, zeigt die GlobalProtect-App eine Meldung zum Ablauf des Kennworts an, damit Sie das Kennwort ändern können.
- Der Versuch, das Passwort zu ändern, schlägt mit der Meldung ? Authentifizierung fehlgeschlagen. Geben Sie die Anmeldung ein ? fehl.
- Hinweis : Beim Änderungsversuch wird das richtige Passwort eingegeben.
Environment
- GlobalProtect (GP) App
- unterstützte GP App Versionen
- Im Portal konfigurierte Radius-Authentifizierung
- Auf dem Gateway konfigurierte LDAP Authentifizierung
Cause
- Dieses Problem wird durch das Timeout des GlobalProtect Agent (GPA) verursacht.
- PanGPA.log meldet Timeout Meldungen.
WINHTTP_CALLBACK_STATUS_REQUEST_ERROR, error=0x2ee2, result=1, dwCertificateError=0 get WINHTTP_CALLBACK_STATUS_REQUEST_ERROR while waitting for header, error=12002, 00600070, ERROR_WINHTTP_TIMEOUT!
Resolution
- Ändern Sie das TCP Handshake- Timeout vom Standard(-) (10 Sek.) auf 60 Sek.
- Dies kann über die GUI geändert werden: Gerät > Setup > Sitzung > Sitzungstimeouts
- Klicken Sie auf „ OK “ und übernehmen Sie die Änderungen.