Impossible d'accéder à Internet après une connexion Global Protect réussie sur les appareils IOS

Impossible d'accéder à Internet après une connexion Global Protect réussie sur les appareils IOS

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Created On 03/14/24 14:28 PM - Last Modified 01/03/25 16:30 PM


Symptom


  • L'application GlobalProtect sur appareil iOS s'affiche comme connectée.
  • Lorsque vous essayez d'ouvrir une URL, le navigateur affiche le message « Impossible d'ouvrir la page car votre iPhone n'est pas connecté à Internet ».
screenshots showing no internet connection


Environment


  • Pare-feu Palo Alto
  • Système d'exploitation PAN pris en charge
  • Application GP sur les appareils iOS


Cause


  • Le problème est dû à la configuration DNS .
  • Le serveur DNS du réseau n'est pas détecté par appareil iOS lorsque GlobalProtect est connecté.
  • Aucun serveur DNS n'est spécifié dans la configuration de la passerelle.


Resolution


  1. Configurer les serveurs DNS dans la configuration de la passerelle.
  2. Ceci est configuré dans l'interface graphique : Réseau > GlobalProtect > Passerelles > [nom de la passerelle] > Agent > Services réseau
  3. Une fois configuré, reconnectez le client à GlobalProtect et la navigation fonctionnera correctement.
Screenshot for dns configuration


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