No se puede acceder a Internet después de una conexión exitosa de Global Protect en dispositivos iOS
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Created On 03/14/24 14:28 PM - Last Modified 01/03/25 16:34 PM
Symptom
- La aplicación GlobalProtect en el dispositivo iOS se muestra como conectada.
- Al intentar abrir cualquier URL, el explorador muestra el mensaje "No se puede abrir la página porque su iPhone no está conectado a Internet".
Environment
- Cortafuegos de Palo Alto
- Sistema operativo PAN compatible
- Aplicación GP en dispositivos iOS
Cause
- El problema se debe a la configuración de DNS .
- El dispositivo iOS no detecta el servidor DNS de la red cuando GlobalProtect está conectado.
- No se especifican servidores DNS en la configuración de la puerta de enlace.
Resolution
- Configure los servidores DNS en la configuración de la puerta de enlace.
- Esto se configura en la GUI: Red > GlobalProtect > Puertas de enlace > [nombre-puerta-de-enlace] > Agente > Servicios de red
- Una vez configurado, vuelva a conectar el cliente a GlobalProtect y la navegación funcionará bien.