No se puede acceder a Internet después de una conexión exitosa de Global Protect en dispositivos iOS

No se puede acceder a Internet después de una conexión exitosa de Global Protect en dispositivos iOS

5440
Created On 03/14/24 14:28 PM - Last Modified 01/03/25 16:34 PM


Symptom


  • La aplicación GlobalProtect en el dispositivo iOS se muestra como conectada.
  • Al intentar abrir cualquier URL, el explorador muestra el mensaje "No se puede abrir la página porque su iPhone no está conectado a Internet".
screenshots showing no internet connection


Environment


  • Cortafuegos de Palo Alto
  • Sistema operativo PAN compatible
  • Aplicación GP en dispositivos iOS


Cause


  • El problema se debe a la configuración de DNS .
  • El dispositivo iOS no detecta el servidor DNS de la red cuando GlobalProtect está conectado.
  • No se especifican servidores DNS en la configuración de la puerta de enlace.


Resolution


  1. Configure los servidores DNS en la configuración de la puerta de enlace.
  2. Esto se configura en la GUI: Red > GlobalProtect > Puertas de enlace > [nombre-puerta-de-enlace] > Agente > Servicios de red
  3. Una vez configurado, vuelva a conectar el cliente a GlobalProtect y la navegación funcionará bien.
Screenshot for dns configuration


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000XhvdCAC&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language