Unable to access internet after successful Global Protect connection in IOS devices
5484
Created On 03/14/24 14:28 PM - Last Modified 10/16/24 21:53 PM
Symptom
- GlobalProtect App on iOS device shows as connected.
- When trying to open any URL, the browser displays "can't open the page because your Iphone is not connected to the internet" message.
Environment
- Palo Alto Firewalls
- Supported PAN-OS
- GP App on iOS devices
Cause
- The issue is due to DNS configuration.
- The network DNS server is not picked up by iOS device when GlobalProtect is connected.
- No DNS servers are specified in gateway configuration.
Resolution
- Configure DNS servers in the gateway configuration.
- This is configured at GUI: Network > GlobalProtect > Gateways > [gateway-name] > Agent > Network Services
- Once configured, reconnect the client to GlobalProtect and the browsing will work fine.