Nach erfolgreicher Global Protect-Verbindung auf iOS-Geräten ist kein Internetzugriff möglich

Nach erfolgreicher Global Protect-Verbindung auf iOS-Geräten ist kein Internetzugriff möglich

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Created On 03/14/24 14:28 PM - Last Modified 01/03/25 16:32 PM


Symptom


  • Die GlobalProtect-App wird auf dem iOS Gerät als verbunden angezeigt.
  • Beim Versuch, eine beliebige URL zu öffnen, zeigt der Browser die Meldung „Die Seite kann nicht geöffnet werden, da Ihr iPhone nicht mit dem Internet verbunden ist“ an.
screenshots showing no internet connection


Environment


  • Palo Alto-Firewalls
  • Unterstützte PAN-OS
  • GP App auf iOS-Geräten


Cause


  • Das Problem liegt an der DNS Konfiguration.
  • Der Netzwerk- DNS Server wird vom iOS- Gerät nicht erkannt, wenn GlobalProtect verbunden ist.
  • In der Gateway Konfiguration sind keine DNS -Server angegeben.


Resolution


  1. Konfigurieren Sie DNS -Server in der Gateway Konfiguration.
  2. Dies wird unter der GUI konfiguriert: Netzwerk > GlobalProtect > Gateways > [Gateway-Name] > Agent > Netzwerkdienste
  3. Verbinden Sie den Client nach der Konfiguration erneut mit GlobalProtect. Das Browsen funktioniert dann wieder einwandfrei.
Screenshot for dns configuration


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